Wednesday, April 15, 2015

Ending Support For Android 2.x Devices

Today, Ape Apps is officially ending support for Android devices running operating systems in the v2.x range, namely Froyo and Gingerbread devices.  These devices now make up less than 3% of our total app usage, and supporting them is becoming more of a hassle than it is worth.

Users on these devices can continue to use our apps where they are currently installed, but will no longer receive patches and updates.

1 comment: